Get in touch
Back
Maintenance

Server Migration Maintenance

Completed 23 Aug at 11:00am BST.

games.directory
Completed

Posted 23 Aug at 11:00am BST.
Started

games.directory will go offline for approximately 1 hour.
We will start the migration to a new EC2 instance and a new RDS database.
During this time, none of the services will be available.

Posted 23 Aug at 10:00am BST.