Back to overview
Downtime

Incident with Deploying Infrastructure

Aug 20 at 08:46pm BST
Affected services
games.directory

Resolved
Aug 20 at 08:56pm BST

We have successfully rolled back to a previous deployment, which was working, and everything should be back to normal.

Created
Aug 20 at 08:46pm BST

We're currently experiencing some issues with our deploying infrastructure.
One of our deploys managed to break our main server. We will start rolling back to a previous version.
We apologise for the inconvenience.